Skip to main content
€ 0,00 0

Winkelwagen

Geen producten in de winkelwagen.

JetStream 10-Port Gigabit Smart Switch with 8-Port P oE+

€ 217,99

TypeManaged
Poorten8 poorten
PoEMet PoE
Capaciteit20 Gbit/s
MontageRackmontage
VoedingAC
Gratis afhalen in Kuurne, of thuis geleverd
Veilig online betalen
Persoonlijk advies: bel 056 44 88 47
SKU: ITTLSG2210MP Categorie: Merk:

Poorten & interfaces 4
Aantal moduleslots SPF
2
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Poorten
8
Aantal Gigabit Ethernet (koper)-poorten
8
Afmetingen en gewicht (toestel zelf) 3
Breedte
294 mm
Diepte
180 mm
Hoogte
44 mm
Energie 5
AC-ingangsspanning
100 - 240 V
AC-ingangsfrequentie
50/60 Hz
Stroombron
AC
Vermogensverbruik (max)
173,9 W
Vermogenstoevoer inclusief
✓
Protocollen 1
Beheerprotocollen
SNMPv1/v2c/v3, SNTP
Netwerk 12
Datastroombeheer
✓
Broadcast stormbeheer
✓
Koperen ethernetbekabelingstechnologie
10BASE-T, 100BASE-TX, 1000BASE-T
Virtuele LAN-functies
MAC address-based VLAN, Multicast VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Netwerkstandaard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Rate limiting
✓
10G support
–
Spanning tree protocol
✓
VLAN=ondersteuning
✓
Port mirroring
✓
Verbindingsaggregatie
✓
Aantal VLANs
4000
Data-uitwisseling 7
Jumbo Frames ondersteuning
✓
Aantal wachtrijen
8
Jumbo frames
9000
Switchingcapaciteit
20 Gbit/s
Packet buffergeheugen
4,1 MB
Verzending snelheid
14,9 Mpps
MAC-adrestabel
8000 entries
Beveiliging 8
DHCP-functies
DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
BPDU filtering / bescherming
✓
Algoritmen wachtrijplanning
SP, Weighted Round Robin (WRR)
IGMP snooping
✓
IP-MAC-Port binding
✓
Access Control List (ACL)
✓
Ondersteunde beveiligingsalgoritmen
EAP-LEAP, EAP-MD5, EAP-TLS, EAP-TTLS, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSH-2, SSL/TLS
SSH/SSL support
✓
Beheerfuncties 9
Locatie-instellingen (CLI) configureren
✓
Cloud-beheerd
✓
ARP-inspectie
✓
MIB-ondersteuning
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Switch-laag
L2/L2+
Switch type
Managed
Web-gebaseerd management
✓
Quality of Service (QoS)
✓
System event log
✓
Optische vezel 1
Fiber ethernet cabling technologie
100BASE-FX, 1000BASE-X
Design 4
Vormfactor
1U
Rack-montage
✓
Kleur
Zwart
Aantal ventilatoren
1 ventilator(en)
Power over Ethernet (PoE) 3
Totaal Power over Ethernet (PoE)-budget
150 W
Aantal Power over Ethernet plus (PoE +)-poorten
8
Power over Ethernet (PoE)
✓
Multicast-functies 1
Multicast-ondersteuning
✓

Klaar om geholpen te worden?

Een vraag of een probleem?

Bel ons of stuur een bericht. We denken graag met je mee en zeggen eerlijk wat de beste oplossing is.

Vergelijk