Skip to main content
€ 0,00 0

Winkelwagen

Geen producten in de winkelwagen.

GS1920-24v2- 28 Port Smart Managed Switch 24x Gigabit Copper and 4x Gigabit dual pers.- hybrid mode- standalone or Nebul

€ 256,99

TypeManaged
Poorten24 poorten
Capaciteit56 Gbit/s
MontageRackmontage
Gewicht2,1 kg
KleurZwart
Gratis afhalen in Kuurne, of thuis geleverd
Veilig online betalen
Persoonlijk advies: bel 056 44 88 47
SKU: CMGS192024V2EU0 Categorie: Merk:

Poorten & interfaces 4
Vezel-optische connector
SFP
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Poorten
24
Aantal Combo SFP-poorten
4
Afmetingen en gewicht (toestel zelf) 4
Hoogte
44 mm
Breedte
441 mm
Diepte
131 mm
Gewicht
2,1 kg
Energie 3
Vermogensverbruik (max)
22,5 W
AC-ingangsfrequentie
50 - 60 Hz
AC-ingangsspanning
100 - 240 V
Netwerk 8
Koperen ethernetbekabelingstechnologie
100BASE-TX, 1000BASE-T
Netwerkstandaard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Virtuele LAN-functies
Private VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
VLAN=ondersteuning
✓
Datastroombeheer
✓
Spanning tree protocol
✓
Rate limiting
✓
10G support
–
Data-uitwisseling 4
Switchingcapaciteit
56 Gbit/s
Packet buffergeheugen
1,5 MB
Verzending snelheid
42 Mpps
MAC-adrestabel
16000 entries
Beveiliging 11
Ondersteunde beveiligingsalgoritmen
802.1x RADIUS, SNMP, SNMPv3
IGMP snooping
✓
IP-MAC-Port binding
✓
MAC adres filtering
✓
CPU-bescherming
✓
Algoritmen wachtrijplanning
SPQ, WFQ, Weighted Round Robin (WRR)
Authenticatie
Gast-VLAN, Poortgebaseerde authenticatie
Access Control List (ACL)
✓
Authenticatie type
IEEE 802.1x, RADIUS
Wachtwoordbeveiliging
✓
DHCP-functies
DHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Beheerfuncties 5
Switch type
Managed
MIB-ondersteuning
RFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
System event log
✓
Quality of Service (QoS)
✓
ARP-inspectie
✓
Optische vezel 1
Fiber ethernet cabling technologie
1000BASE-X
Design 5
Veiligheid
LVD, BSMI
LED-indicatoren
✓
Kleur
Zwart
Rack-montage
✓
Elektromagnetische compatibiliteit
FCC 15 A, CE A, BSMI EMC
Power over Ethernet (PoE) 1
Power over Ethernet (PoE)
–
Prestatie 4
Intern geheugen
256 MB
Mean time between failures (MTBF)
911301 uur
Flash memory
32 MB
Geluidsniveau
0 dB
Multicast-functies 1
Multicast-ondersteuning
✓

Klaar om geholpen te worden?

Een vraag of een probleem?

Bel ons of stuur een bericht. We denken graag met je mee en zeggen eerlijk wat de beste oplossing is.

Vergelijk